PHOTOSHOP基本工具 快捷键 • 帮助你提高工作效率 – – – – – – – Ctrl+J:选区建立新图层 Ctrl+’+’/’-’:放大/缩小图像 Ctrl+D:取消选区 Ctrl+T :自由变换 Shift+Enter:路径建立选区 Shift+F5:填充选区 Shift+F7:选择反向 • 与MS office类似的快捷键(eg.Ctrl+S保存) • Adobe Help Center>键盘快捷键>默认快捷键 常规概念 • 像素 • 矢量图和点阵图 • 图像分辨率 – dpi – ppi • 色彩深度 • 色彩模式 – RGB – CMYK – 颜色模式的转换 色彩深度 颜色数量 色彩模式 1位 2(黑和 白 位图 8位 索引颜色 16位 灰度,16 位/通道 24位 1670万 RGB 32位 CMYK, RGB 48位 RGB,16 位/通道 工作环境 • • • • 为了更高效地在PS中工作…… 定制和优化Photoshop工作环境(编辑>首选项>……) 了解PS的工具与调板 了解与图像有关的信息 – – – – 打开文件 浏览 建立新文件 更改图像大小 • 参考线 – 有助于精确操作图像 •

Download Report

Transcript PHOTOSHOP基本工具 快捷键 • 帮助你提高工作效率 – – – – – – – Ctrl+J:选区建立新图层 Ctrl+’+’/’-’:放大/缩小图像 Ctrl+D:取消选区 Ctrl+T :自由变换 Shift+Enter:路径建立选区 Shift+F5:填充选区 Shift+F7:选择反向 • 与MS office类似的快捷键(eg.Ctrl+S保存) • Adobe Help Center>键盘快捷键>默认快捷键 常规概念 • 像素 • 矢量图和点阵图 • 图像分辨率 – dpi – ppi • 色彩深度 • 色彩模式 – RGB – CMYK – 颜色模式的转换 色彩深度 颜色数量 色彩模式 1位 2(黑和 白 位图 8位 索引颜色 16位 灰度,16 位/通道 24位 1670万 RGB 32位 CMYK, RGB 48位 RGB,16 位/通道 工作环境 • • • • 为了更高效地在PS中工作…… 定制和优化Photoshop工作环境(编辑>首选项>……) 了解PS的工具与调板 了解与图像有关的信息 – – – – 打开文件 浏览 建立新文件 更改图像大小 • 参考线 – 有助于精确操作图像 •

Slide 1

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 2

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 3

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 4

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 5

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 6

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 7

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 8

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 9

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 10

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 11

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 12

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 13

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 14

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 15

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 16

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 17

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 18

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 19

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 20

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 21

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 22

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 23

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End


Slide 24

PHOTOSHOP基本工具

快捷键
• 帮助你提高工作效率
–
–
–
–
–
–
–

Ctrl+J:选区建立新图层
Ctrl+’+’/’-’:放大/缩小图像
Ctrl+D:取消选区
Ctrl+T :自由变换
Shift+Enter:路径建立选区
Shift+F5:填充选区
Shift+F7:选择反向

• 与MS office类似的快捷键(eg.Ctrl+S保存)
• Adobe Help Center>键盘快捷键>默认快捷键

常规概念
• 像素
• 矢量图和点阵图
• 图像分辨率
– dpi
– ppi

• 色彩深度
• 色彩模式
– RGB
– CMYK
– 颜色模式的转换

色彩深度

颜色数量

色彩模式

1位

2(黑和
白

位图

8位

256

索引颜色

16位

65536

灰度,16
位/通道

24位

1670万

RGB

32位

CMYK,
RGB

48位

RGB,16
位/通道

工作环境
•
•
•
•

为了更高效地在PS中工作……
定制和优化Photoshop工作环境(编辑>首选项>……)
了解PS的工具与调板
了解与图像有关的信息
–
–
–
–

打开文件
浏览
建立新文件
更改图像大小

• 参考线
– 有助于精确操作图像

• 在线帮助系统
• 图像浏览

绘图修饰及图像编辑
• 工具外形的设置
• 颜色设定

– 取色器,颜色调板,色板调板,吸管工具,颜色取样器工具

•
•
•
•
•
•
•
•

画笔调板
绘图工具
图像修饰工具
图像恢复
工具的绘图模式
图像的裁切
图像的变换
图像的批处理
– 动作

创建选区
•
•
•
•

创建选区的基本方法
修改选区
将路径转化为选区
从背景中提取图像
– 滤镜>抽出
– 色彩范围
– 观察通道

路径工具 钢笔(1)

路径工具 钢笔(2)
• 观察现象并记住此功能
–
–
–
–
–
–
–
–
–
–

按住CTRL 鼠标点b 然后拖动
按住CTRL 鼠标点a或c 然后拖动
按住ALT 鼠标点b
按住ALT 鼠标点a或c 然后拖动
画下一个节点时按住SHIFT
画下一个节点时按住CTRL
画下一个节点时按住SHIFT 不松鼠标拖动
回到已绘完的接点(就是b),按住ALT点b 。然后不松并拖动
回到已绘完的接点(就是b),按住CTRL点b 并拖动
不用键盘,单独用鼠标绘制

通道和蒙版

图层的应用
•
•
•
•
•
•

基本概念
基本操作
图层组
图层与图层之间的裁切组关系
图层蒙版
填充图层与调节图层

文字图层

图层样式(1)

图层样式(2)
•
•
•
•
•
•
•
•
•

混合选项
投影和内阴影
内发光和外发光
斜面和浮雕
光泽
颜色、渐变和图案叠加
描边
图层与图层之间的作用模式
……

图像颜色的校正(1)

图像颜色的校正(2)
•
•
•
•
•
•
•
•
•

色阶
曲线
色彩平衡
亮度/对比度
色相/饱和度
去色
反相
阈值
……

滤镜的特殊效果(1)

滤镜的特殊效果(2)
•
•
•
•
•
•
•
•
•
•
•
•
•

艺术效果
模糊
画笔描边
扭曲
杂色
像素化
渲染
锐化效果
素描
风格化
纹理
视频
外挂滤镜……

文件的存储
• 常用文件存储格式:
– Photoshop格式,PSD
– JPEG格式
– TIFF格式
– CompuServe GIF格式
– BMP格式
– PDF格式
– PNG格式
– ……

讨论:设计理念

构图

配色(1)

配色(2)

配色(3)
• 只有通过不断的尝试并经受失败,色彩才能够在语言表述
之前引发人类内心的反应。——保罗·高更

• 艺术是一种和谐。所谓的艺术和谐是指在主导因素和特殊
光线的作用下,一系列有关色调、色彩和线条的相似或相
反的信息的并列和集合。——乔治·修拉

• 在我们手中,色彩就像是一根能够生成光线的魔杖。——
莫里斯·德·弗拉曼克

Send mail to :
[email protected]
to get more information

The End