Microsoft Publisher 2000 - Colorado State University
Download
Report
Transcript Microsoft Publisher 2000 - Colorado State University
Microsoft Publisher 2000
Publishing Software
Before You Start
2
What is the purpose?
Define you audience
Define your look
What do I want to say
Define your tone
3
Causal, elegant, businesslike
Define your goals
Friends, clients, mass audience
Informational, urgent, fun, bold
What are your tools?
How good is your printer?
DPI?
Color capable?
Outside printer?
How good is your paper?
How much are you willing to spend?
Detailed graphics need good paper
4
Look for examples
Look for effective presentations, ads,
handouts
Keep a file of styles you like
Be careful of proprietary designs
Publisher designs are fine
Play with existing designs to create your
own designs
5
Design
Keep it simple
Simple graphics: Start button for Microsoft,
Nike
Simple text: short sentences, bite sized chunks
Keep it specific
Don’t try to reach everyone
Target your audience, then talk to it
6
Be consistent
Use same family of fonts
Sans serif for headings (good for bold impact)
Serif for body text (serifs move the eye to next
letter)
Same margins, spacing between elements
Repeated elements--page numbers, headers,
footers--in same place, same size
7
Emphasis
Use graphics as punctuation
Emphasize what’s important
One dominant visual element per page, or
2-page spread
A headline
One large picture, or group of smaller pictures
Drop caps, pull quotes
8
Basics
9
What is Publisher?
Desktop publishing software
Combines text and graphics for publication
Brochures
Flyers
Newsletters
Greeting cards
Business cards
WYSIWYG (wizzy-wig) program - What You See
Is What You Get!
10
WYSI not always WYG
What’s on your screen will not translate exactly
Variations in monitor colors
Variations in fonts
Limitations of your printer
Limitations of your paper
Test with your own computer, printer, paper
Find your range - print photos, complex graphics,
simple graphics
11
Open it
Start
Publisher
Drag it onto desktop for shortcut icon
12
Three basic approaches
Three tabs in 2000 (pulldown menu in 2002)
Publication by Wizard
Publication by Design
Guides you through the decision process
Choose a design set or create a template
All publications (letterheads, cards, invoices) share same
design elements
Blank Publications
From scratch
Gives help when you need it (layout, orientation, design)
File, New to get these tabs back at any time
13
The Publisher Window
Title bar
Menu bar
Standard toolbar
Publisher toolbar
Quick Publication wizard
pane
Publication window
Scrollbars
“Hide wizard” button
Status bar
14
The Wizard Approach
15
Publication Wizard
File, New, Publications by wizard
Select category (browse with arrow button)
Styles appear on right
Normal (brochures, calendars) to bizarre
(airplanes, origami)
Scroll down to see all styles
2-click style to start process
16
Wizard is very jealous!
If you work in publication window directly,
it will interrupt you
Can become very annoying
Click finish to make it go away
Questions differ depending on which type
of publication you’re building
17
Color scheme
Click “next” to get past initial explanation
Wizard will list color schemes
Preview scheme by clicking it
When you decide, select, click next
18
Page layout
Paper size: letter or legal
Page orientation:
19
Portrait or landscape
Placeholders
Publisher can hold a place for different elements
to be added later
Will hold place for a picture, a logo, a letterhead
Will hold place for mailing address
Mail merge with Excel, Access, Outlook
Will hold place for forms, build a sample
20
Placeholder will resize to fit graphic
Best not to stretch or resize too much in Publisher – image will
degrade quickly
Manipulate in image editor, then import into Publisher
Can be manipulated later
Creating a Personal Profile
Name, Company name, address, phone number
Stored and used when ever needed
To create or edit profile
Click update in wizard pane
Choose a personal information set (primary business,
etc.)
Fill in all the personal information textboxes
Click finish to save
You can create several profiles, for different uses
21
Closing the Wizard
Click the Finish button to close the wizard
Can reopen wizard to change any aspect of the
brochure through the wizard pane
Replace placeholder text with your own, or
delete
Replace graphics with your own, or delete
22
Saving the publication
File, Save As (after first time, Save is
sufficient)
Choose your folder
Type the file name
23
The Design Set Approach
24
Design sets
Set of publications sharing same design and
color schemes
Shares same Personal Profile info
Wizard will walk you through steps of each
new publication
25
Selecting the design set
File, New, Publications by design
Sets appear on left
Select category (browse with arrow button)
Master sets appear on right
Scroll down to see all sets
2-click Master to start process
Click specific publication, then click Start Wizard
button
26
Follow the same steps in previous wizard
The Blank
Presentation Approach
27
Blank presentations
File, New, Blank Presentation
Templates appear on left
More specific styles on right
When done, click the Create button
28
Designs and templates
You can still access designs and templates through
wizard pane
Pick and choose which aspects to use wizard for
Use Wizard pane to choose element to bring in:
29
Designs
Color schemes
Layouts
Personal Profile information
Viewing the Publication using
Zoom menu
Whole page view is default
Ctrl + Shift + L to go to whole page at any time
Page width option
Zooms in so left/right margins fill the page
Select it from zoom menu at top
55%-65% zoom
Scroll up and down to see whole page
30
Viewing Selected objects
Select object
Choose “selected object” from zoom menu
Object will fill page
31
Other views
Two page spread
Allows you to see facing pages
View, Two-page spread, click
To remove, click same choice
Zoom in and out with “+” and “-”, or
Use other zoom percentages in zoom pulldown
Use both scrollbars to move around within document
Click to either side of box, or slide the box
View menu also has zoom at bottom
32
Rulers
Default view has rulers
View, ruler, to show or remove
Lines on rulers track mouse position
0 point is where page starts
Taskbar also shows coordinates - position in
numeric form – vertical, horizontal
Rulers can be dragged onto page for close
measuring
33
Guide Line Grids
If you want to automatically set grid of
guide lines
Helps to layout page elements
Arrange, layout grids
Choose columns and rows numbers
Preview will show grid
Mirrored guides for 2-page spreads
Margins can be set here too
34
Working with Existing
Publications
35
Saving designs and publications
Don’t just save finished projects
Find a color scheme or design you like, save it
Use it as a basis for other projects
Make sure you save revisions under a
different name
36
Periodic newsletter, use name and date for doc
name
Editing text
Text is held in a text frame
Click inside text frame, start to type
Zoom in if needed (F9, or + and - keys)
If text exceeds frame, you will need to
expand frame or connect to another
37
Adding pictures
Pictures are held in a picture frame
Click inside the picture frame
Insert, picture
Clip art - free pictures from MS
From file - picture stored on computer
From scanner or camera - capture it directly
New drawing - draw your own image as replacement
Move (click inside photo, truck appears) and size
(move cursor to sizing boxes, 2-head arrow will
appear)
38
Adding pages
Insert, page, dialog box appears
Choose number of pages
Choose before or after current page
Choose:
Blank page (create own frames)
One text frame (all text page)
Duplicate all objects (to replicate page design)
39
Choose page number of duplicate objects
Working With Publication
Frames
40
Frames
Holds text, pictures, or other items
Click frame tool to select
Text frame tool
Table frame tool
Word Art frame tool
Picture frame tool
Clip gallery tool
41
Drawing the frame
Move cursor to starting corner
Click and drag to far corner, let go
Don’t like it ? - Undo!
To delete later, select and click delete key
Some objects require R-click and choosing
delete
42
Inserting
content into frames
Text frame
Draw frame, start typing
Manipulate text with formatting toolbar
F9 to zoom into text (or use zoom pulldown)
Picture Frame
R-click inside frame
Change picture, choose your option
Tables, Word Art, Clip Art are self-starting
43
Sizing the frame
Size with mouse (click inside, move cursor to
sizing boxes)
Height - choose middle top or middle bottom
Width - choose middle left or middle right
Height and width - choose corner boxes
Size with measurements (2-click inside, Format,
size and position)
44
Choose height and width
Choose coordinates (use up/down arrows)
“Show toolbar” gives more accurate placement
Moving the frame
Select
Click near border, truck appears (stay away
from sizing boxes), drag picture to where
you want it
Format, size and position is another way to
move
Arrange, nudge a way for small moves
45
Guide Lines
Lines to help you position text and objects
Particularly good when working with
multiple pages
Put pointer in ruler (horizontal or vertical)
Hold down Shift
Move guide onto page
Adjust by holding down Shift, moving to line
46
Snap to Guides
Tools, Snap to guides
2002 Arrange, Snap, Guides
If they aren’t showing up:
View, boundaries and guides
Make sure it’s checked
47
Cutting, Copying frames
Select a frame (click inside)
Edit, Cut (Ctrl + X) or Edit, Copy (Ctrl + C)
Find the place you want to put it
Edit, Paste (Ctrl + V)
You can use cut, copy and paste icons
You can R-click for cut, copy and paste
commands
48
Grouping frames
To adjust positioning of set of frames
Select frame, hold down shift, select all other frames
They will move and resize as one
Click outside, the grouping disappears
To maintain grouping
49
Group using the shift key
Arrange, Group objects, or
Use jigsaw puzzle icon
Will stay grouped until ungrouped (Arrange, ungroup
objects or jigsaw icon again)
Arranging frames in layers
Text on top of pictures
Drag a frame onto another frame
Example - text frame onto picture frame
Text will disappear
Select text frame
Arrange, Bring to Front to see it
50
Layer commands
In Arrange menu
Bring to front - moves selected frame to top of stack
(icon)
Send to back - moves selected frame to bottom of stack
(icon)
Bring Forward - moves frame up one position in stack
(no icon)
Send Backward - moves frame back one position in
stack (no icon)
Once stacked correctly, group them
51
Frame Borders and colors
52
Adding borders
Default is transparent border
To add full border
Select frame
Format, Line/border style, or
Use Line/border icon
53
Adding selected borders
Select frame
Format, Line/border styles (or icon)
More styles, select a side from box on right
(left right, top, bottom)
Click on side you want, hold shift for multiple
sides
Border Art for colorful borders
Change size, color (restore box if it’s bad)
Stretch to fit or not
54
Changing border attributes
Select frame
Border color - pencil on line icon
Choose color from within color scheme, or change
color scheme
Choose any color with “More colors button”
Luminescence slider box gives you depth of color
Fill color - paint bucket icon
55
Choose color from within color scheme, or change
color scheme
Choose any color with “More colors button”
Luminescence slider box gives you depth of color
Fill effects
Select the frame
Fill color button
Fill effects button
Tints/shades - amount of black/white
Patterns - pattern within color (choose 2nd color)
Gradients - two color mix (choose 2nd color)
Sample box will show effect
Apply to see it, OK to accept
56
Shading
Select the frame
Format, Shadow
No way to manipulate it
Works best in combination with border
57
Manipulating text
58
Adding text frames
Text frame icon
Draw the box
Start typing
To zoom, use zoom dropdown or F9
59
Adding, deleting, copying,
pasting text
Use insertion point to add text anywhere in
existing text
Select text to cut or copy
2-click to select a word
3-click to select a paragraph
Ctrl + A to select everything in text box
Click and drag
Click at beginning, shift, click at end
Once selected, cut or copy
Move to new spot, and paste
60
Text Shortcuts
Ctrl + A - Select All
Ctrl + C - Copy
Ctrl + X - Cut
Ctrl + V - Paste (Insert)
Ctrl + Z - Undo
61
Importing text from other
documents
Can import Word Document directly into
publication (Insert, Text File)
Non-MS applications – save to .txt or .rtf first
Draw or select text frame
Insert, Text file
Select your file
May need to pour overflow into several frames
62
Publisher will offer to do it automatically, best to do it
manually
Connecting text frames
Good to break up flow of text
“Bite-sized” pieces
Forces reader to page through magazine
Break it into several frames
Same page
Different pages
63
How to connect text frames
(con’t)
Overflow indicator (A…) will appear
Text is saved, just not shown
Select first text frame
Click the chain icon (go to Tools, Connect text
frame, if there isn’t one)
Cursor becomes a pitcher, “pour” the words into
the next frame by clicking inside it
If there still isn’t enough room, Overflow indicator
will appear, connect and “pour” into third frame
64
Inserting “Continued on…,
Continued from…” tags
Select frame
Right click, Change frame, Text frame
properties
Check “Continued on” and “Continued
from” boxes
65
Fonts
Default is Times New Roman, 10 point
Uses your computer for other fonts (mostly
relies on pre-loaded Windows fonts)
A point is 1/72nd of an inch (72 point is 1
inch)
Bigger the number, bigger the font
12 point is standard for business letters and
docs
66
Changing fonts
Select text
Dropdown menus for both font and point
Click outside frame to finish
In new frame, select first, it will be default
for that frame
67
Changing font attributes
B - bold
I - italics
U - underline
Select text, click button
If button looks pushed in, attribute is active
Format, font for more specific attributes
Superscript, subscript
Small caps, all caps
68
Changing font colors
Select the text
Click the font colors button
Choose color from within color scheme, or
change color scheme
Choose any color with “More colors button”
Luminescence slider box gives you depth of
color
Click OK
69
Aligning text
Aligns between line breaks (hard returns)
Place insertion point inside paragraph
Click appropriate icon
Left
Right
Center
Justify
Use Click and drag to select multiple paragraphs
to align
70
Mastheads
Design Gallery has several mastheads
Click the Design Gallery Button
Click Mastheads
Choose it, 2-click or click “Insert object”
Move to appropriate place (be careful - they
may be made of multiple frames)
Ignore the wizard (unless you want to change
mastheads)
Type you text into placeholder text
71
Adding Pull quotes
Lively quotations from story in sidebar to draw
reader’s attention
Newsletter templates often have pre-inserted pull
quotes
Click the Design Gallery Button
Click Pull Quotes
Choose it, 2-click or click “Insert object”
72
Try to match existing design
Move to appropriate place
Ignore the wizard
Type you text into placeholder text
Other design gallery objects
Table of contents (often already there in
newsletter)
Sign-up forms
Calendars
Ads and coupons templates
Many borders and bars to choose from
(Barbells to Punctuation are all borders,
bars and accents)
73
Graphics
74
Kinds of images Publisher will
take:
File type
Extension
File type
Extension
Windows Bitmap
(Paint)
.bmp
Kodak Photo CD
.pcd
Corel Draw
.cdr
PC Paintbrush
.pcx
Quark XPress
.eps
Tagged Image File
Format
.tif or .tiff
Graphics Interchange
Format
.gif
Windows Clip Art
.wmf
Joint Photographics
Expert Group
.jgp or .jpeg
Wordperfect Graphics
.wpg
If your image isn’t one of these, you can probably convert
down, by saving as another type of file.
75
To insert a picture from your
files:
Click picture frame icon
Click and drag to draw box
Insert, Picture, From file, or 2-click inside
box, or R-click
Browse to picture, 2-click
Preview will appear, Click Insert
Will resize to size of frame, but retain shape
76
Clip Art
Ready made images
Not proprietary
Number of images will depend on initial
install of MS
Three tabs: Pictures, sound and motion
77
To insert clip art
Click clip art icon
Draw box
Clip art gallery appears
Make sure “pictures” tab is selected
Click category boxes to see pictures
Back arrow to return to categories
Click picture
Preview (magnifying glass)
Insert (arrow and page)
Close gallery with “X”
78
Scaling pictures
Use sizing handles to enlarge
Try to keep original ratio to avoid
“squished” pictures
Format, Scale picture, to reduce or enlarge
but keep ratios same
Increase or decrease by same percentage
Go to original size box (lost because you used a
frame)
79
Cropping pictures
Format, Crop Picture
Put cursor on sizing handles, drag to crop
Use corners for 2 directions at once
Will be active until you click outside of
picture
80
Changing picture colors
Select image
Format, Recolor Picture
Coverts to monochrome (“recolor whole picture”)
or one color and black (“leave black parts black”)
Useful for previewing image in one color ink,
grayscale, B & W
Choose color from pre-selects, or click “more
colors”
You can always revert to original colors (“Restore
original colors” box)
81
Adding special objects
82
Using the Design gallery
Click design gallery icon
Choose category on left
Lots to choose from:
Table of contents, calendars, coupons, phone tear-offs
Lots of graphics too - sidebars, buttons, bars, good for
section breaks
Three tabs, by category, by design, and your objects
Choose object on right
Click Insert Object
83
Editing the object
All are “Smart” objects, with wizard attached
Click Wizard wand to start
What wizard does depends on object
Usually just lets you change design (which you already
did)
Business Card lets you redesign, choose number of
lines,
Calendar lets you define date
Close the wizard with the “X”
Resize and move as necessary
84
Inserting objects from other
applications
OLE objects (Object Linking and Embedding)
Microsoft-created objects, and Adobe Documents
Excel charts and sheets
PowerPoint slides
Insert, Object,
Create New, or Create from File
Browse to it, Insert, OK
85
Creating OLE’s on the fly
Create Powerpoint slides, Excel charts, Bitmaps,
Word documents
Insert, Object, Create New
Gives you mini-versions of each application
Bitmap gives you MS Paint
Powerpoint gives you a slide template
Excel gives you an Excel sheet and chart
86
R-click to change layout, design
Use sheet tab to change chart
Creating links to objects
For Electronic publications only
Web pages
Electronic newletters (via email)
For “Create From File” objects only
Use checkbox for link
Checkbox for Icon vs. image
You can insert entire PowerPoint presentations
You can insert multipage Excel documents
87
Inserting Video and Audio
For electronic publications, or websites
Clip art has motion and sound clips
Full install to get most of these
Create your own sound files
Use microphone or prerecorded materials
Windows Recorder is a primitive sound editor
Create video clips, store them on your
computer
88
Video and sound from Clip Art
Insert, Picture, Clip Art
Use Sound or Motion Tabs
Sound clips
Motion clips
89
Most sound clips in Entertainment, Music
Most are really bad
Insert, icon will appear, 2-Click to play
Preview to see motion
Insert, picture will appear
Motion will only show in web page, viewed through browser
Acquiring images from other
sources
Draw picture frame
Insert, Picture, From scanner or camera, Acquire
image
From scanner or camera (will default to active) or
Choose device
Select properties
Click Capture to place it in Picture frame
Size and move using handles
90
Drawing objects
91
Drawing tools
Line tool
Click line tool, click and drag to draw line (click + Shift
for horizontal/vertical line)
Choose arrow type,color, line style from buttons above
Oval and rectangle tools
Click oval/rectangle tool, Click and drag to draw shape
(click + Shift for squares, circles)
Choose fill color, border color, border style, rotate, flip
Can’t type text inside
92
Can draw text frame inside to add text
Drawing toolbar (con’t)
Custom shapes
Click button for shape options, click shape to
choose
Click and drag to draw
Can’t type in text (even word balloons)
Can draw text frame to add text
93
Line Spacing, Indents, Lists
94
Line Spacing
Applied between Hard Returns
Affects paragraphs only
Place insertion point inside paragraph (between
returns)
Set to entire text frame with Ctrl + A
Format, Line Spacing
95
Format between lines
Format before, after paragraphs (standard is 1 line)
Show Toolbar for more exact formatting
Spacing toolbar
Ones to the left are for frame spacing
X = horizontal position (from left edge)
Y = vertical position (from top)
Width
Height
Angle
Ones to the right are for text spacing
96
Scaling – space between letters of text (%)
Tracking – width of letters
Kerning – space between letters (pt)
Spacing – space between lines
Indenting text
Place insertion point in paragraph or line you want
to change
Use Increase Indent, Decrease Indent buttons
Will work in ½ inch intervals
For more exacting indents (1/2 inch is a lot in a 2inch column)
97
R-click, Change Text, Indents and Lists
Left and right indents, 1st line indents
Setting tabs
Preset is every ½ inch
Tab selector in upper right
Toggles through all 4 options
Left, center, right, decimal
Choose kind of tab
Click in white part of horizontal ruler to set it
Format, Tabs to clear
98
Also format table of contents in this box
Set leader, choose proper tab
Numbered, bulleted lists
Select list
Click Numbers or Bullets button
Click outside to accept
Format, Indents and Lists for more options
Choose normal, bulleted, or numbered
You can change line spacing from here
99
Numbered, bulleted lists (con’t)
Numbers
Numbering format and seperators
Which number to start with
Bullets
Bullet type and size
New Bullet button for more options
Many fonts and subsets
Wingdings are good for bullets
Indent after bullet/number
Alignment
100
Tables
101
Drawing the Table
Click table icon
Click and drag box
Dialogue box will appear
Choose number of rows/columns
Choose format, if desired
Click OK
102
Sizing and moving the entire
table
Select table
Use sizing boxes on outside
Rows/columns will all split the difference,
maintain equal height/width
Click near border to move entire table
103
Sizing columns and rows
Gray boxes on outside to manipulate cells
Drag individual lines of cells in gray
To keep table size same, hold down shift
while moving lines
104
Adding/deleting columns and
rows
Select column/row
To delete:
Hit delete key
To insert
Table, Insert Columns/rows
If column/row selected, will insert to right/below
If no selection, will give dialogue to continue
105
Choose number, before or after cell
May have to resize afterward
Special cell formats
Merging cells
Good for headings
Select table, drag to select cells to merge
Table, Merge cells
Inserting a diagonal
Breaks into 2 triangular cells
Select all cells to break
Table, Cell diagonals, Up or Down
106
Filling in the table
Click in cell, start typing
Use Formatting toolbar to manipulate text
Tab to move to next cell, Shift + Tab for
previous
107
Formatting the table
automatically
Select table
Table, Table Autoformat
Same options as formats in beginning
Choose specific aspects of table with
Options button
OK
108
Formatting the table manually
Select table
Choose colors:
Line colors, Fill colors, Text colors
Choose line styles:
Line and Border styles button
Click More Styles for more options
Choose style, color, border art
Specify which sides on right
109
Formatting publication pages
110
Changing page margins
Arrange, Layout guides
Use ,arrows to change margins, or type
in numbers
Create mirrored asymmetrical margins by
checking box
Click OK
Best not to mess with Wizard created
margins
111
Adding Page borders
If using Wizard or a Design set, borders may
already be there
Add borders when creating new page
Insert, Page, Duplicate All Objects
To add borders to blank pages, click Show Wizard
button
112
Click Design
Browse through styles below
Choose and save
Working With the Publication
Background
Objects are in foreground (on top of page)
Repeating elements can be placed in
background
Page number
Title
Logo or design
113
Working With Publication
Background (con’t)
Make sure foreground doesn’t obscure
background
Place a guide to remind you
View, Go to Background - objects will
disappear
To return, View, Go to Foreground
114
Inserting Page Numbers
Will update insertion and deletion of pages
View, Go to Background
Draw text frame
Insert, Page number
Type text (page, pg., etc.) before it if
necessary
115
Inserting the Date
View, Go to Background
Draw text frame
Insert, Date and Time
Choose Date/Time format
“Update automatically” if needed
OK
116
Fine-tuning
117
Spell check
Select a text frame
Tools, Spelling, Check Spelling
Options for misspelled words:
Select correct spelling
Change, Change All
Ignore, Ignore All
Add (usually better than ignore)
Can change spelling in first box manually
Publisher will move to next story (Check “all
stories” option)
118
Spell check for individual words
Wavy line points out misspelling
R-click for suggested spelling
Highlight the spelling you wish to keep
You can also start spell-check from here
119
Hyphenation
Default is usually on
Good idea in small frames, justified text
Will re-hyphen as you edit
Select text frame
Tools, Language, Hyphenation
Check box, zone if needed (.25 is good default)
Manual hyphenation gives you word by word
option
120
Design checker
Flags design errors
Empty frames
Bad proportions
Unrelated fonts
Resized images
Tools, Design checker
All pages, or name your page range
121
Design checker (con’t)
Options for design error:
Change (not always available), Change All
Ignore, Ignore All
Delete frame (if empty)
Explain (if unclear)
Continue (won’t act on problem, will return to
it later)
122
Autocorrect
Corrects misspellings, autoformats certain text
Quite customizable
Tools, Autocorrect
To add:
type misspelling in replace box
type correction in with box
To remove:
123
Select and delete
Autoformatting
Autofomatting on by default
Smart quotes and hyphens are useful
Auto-bullets and Auto-numbering best done
on your own
To remove autoformats, uncheck the boxes
124
Printing Formats
125
Basic Printing
WYSIWYG – but will depend on printer
File, Print
Print dialogue box
Which printer
Page range
Number of copies
Collate
Properties button for landscape vs. portrait
Advanced for paper size
Don’t mess with Wizard “Advanced Print
Settings” pre-sets
126
Monitor vs. printer colors
Not always well matched
File, Print, Advanced Print Settings,
Improve Screen and Printer Color Matching
Improved, but not perfect
To mark bad colors:
Select a specific object
Format, Fill color, More Colors
Mark Colors That Will Not Print Well…
127
Print Troubleshooter
Help, Print Troubleshooter
Text and font problems
Graphics and objects problems
Can’t print
Layout problems
Partial page problems
Error messages
128
Outside print services
Need to set compatible color scheme
Ask the printer which format they use, then
convert your document
Tools, Commercial Printing Tools, Color Printing
Composite RGB (most home and office printers)
Process Colors (CMYK)
Spot colors (black and white with 0, 1 or 2 colors)
129
Most commercial printers use this
Good for photos
Will convert colors to halftones
You’ll be asked to choose spot colors
2002 supports up to 12 spot colors
Linking graphics
Commercial printers treat graphics differently
Need to link graphics to page
130
Tools, Commercial Printing Tools, Graphics Manager
Select picture
Create link
Browse or create file
Save, then move to next
Pack and Go
Files are generally too big for a floppy
File, Pack and Go, Take to Another Computer
131
Wizard will guide you through saving on A: drive (or
anywhere else)
Creates .puz file(compressed .pub file)
Will also put unpack.exe on disc to unzip file
Can store across several discs for very large projects
To unpack: Start, Run, a:\unpack.exe
Mass Mailings
132
Mail Merge
Merging two elements:
Publication
Mailing list
Create list in Publisher, or
Import list from Excel, Access, Outlook,
Word
133
Specifying the format
Put addresses directly on publication, or
envelopes, or labels
Wizard will guide you through special envelopes
or labels
Envelopes
Labels
134
File, New, Page Setup, Envelopes
Choose size
File, New, Page Setup, Labels
Choose a label
Inserting Merge Codes
Create Text frame
Mail Merge, Open Data Source
135
Merge From An Outlook Contact List
Merge From Another Data Source
Select File
Insert Fields box appears
Select a field
Click Insert
Use punctuation, spaces, line breaks between
fields as necessary
Starting the Merge
Mail Merge, Merge
Preview box appears
If it’s okay, File, Print Merge
If it’s not, Mail Merge, Cancel Merge
136
Building a list in Publisher
Mail Merge, Create Publisher Address List
Type in addresses, use tab to move from
field to field
New Entry for next entry
Save list by typing name into File Name
(Access .mdb format)
Remember the location
137